
Learning to Use ImageJ  Making Measurements from a Stack 

Polar Bears in Peril – Climate Change Culprit? 
 

Objectives 

By the end of this lesson, students will be able to: 

1. Use Image J, a public domain Java-based image processing software application 

(http://rsbweb.nih.gov/ij/download.html), to make measurements on an image. 

2. Us Excel to plot data, create trend lines, and make predictions based on the data trend. 

3. Explain why polar bears and other arctic wildlife that is dependent on pack and sea ice is 

threatened by climate change. 

        

Introduction 

There has been much media attention in recent years to the changing conditions in the Arctic. Sea ice 

appears to be forming later and melting away sooner in regions such as the Hudson Bay. Animals like polar 

bears and walruses, which depend on the pack ice for a variety of reasons, could be affected by these 

changes – should they remain a long-term trend in the arctic climate.  

 

To get an overview of monthly sea ice changes, you'll animate this stack of 333 satellite images to make a 

movie. This will allow you to review nearly 20 years of data in a matter of minutes. Enjoy the show! 

 

1. In Image J, open the file Sea Ice Extent.tif by choosing File > Open > Sea Ice Extent.tif. 

2. In ImageJ, start the animation by choosing Image > Stacks > Start Animation. 

• Image > Stacks > Stop Animation stops the animation. 

• Use Animation Options to control the speed, or use the "." and "," keys on your keyboard 

to move forward or back one frame at a time. 

• You could also choose to have the stack tools to show up in the tool bar. This will give 

you a controller for your animation. 

 

 
       

    

 

                      
 

3. Watch the movie carefully enough to get a sense of the changes in sea ice over a single year. You 

can look at the file names in the upper left corner of the window to see what month is being 

displayed. 

• What happens to sea ice over a year? 

• What month would you estimate has the most sea ice each year? 

• What month appears to have the least sea ice? 

 

4. Close the stack Sea Ice Extent.tif and open the stack NovemberStackA.tif. 

 

5. How can we measure the amount of sea ice coverage on Hudson Bay? To do it, we need some way 

of determining what is ice and what is not. This can be accomplished by using an ImageJ tool 

called Threshold. 

6. Choose Image > Adjust > Threshold   

Pixels that have values between 38 (15% ice) and 250 

(100% ice) represent ice covered pixels. Threshold the 

image to highlight values from 38 to 251. By using 251 

instead of 250, you also select the pole hole region.  
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Do NOT click anything else in the Threshold window; simply close the Threshold 

window. 

 

 

7. Find Hudson Bay on your stack by referring to this 
map. 

8. Select the polygon tool in ImageJ. On the first image 

in your November stack, draw a polygon around 

Hudson Bay. The boundaries of the region that you 

select do not need to be exact, but you will want to 

select all of Hudson Bay and avoid other ice water 

areas such as lakes. 

 

 

 

 

       

 

 

 

 

 

 

 

 

 

 

 

9. To set ImageJ to record the measurements you want, choose Analyze 

> Set Measurements 

10. Check the boxes next to Area, Limit to Threshold, and Slice Number. 

Uncheck any other boxes. Click OK. 

11. Choose Analyze > Clear Results to delete any previous measurements 

from the Results file. 

12. Choose Analyze > Measure to have ImageJ count and record the 

number of highlighted pixels inside your selection. 

13. Advance to the next slice using the "." (period) key on your keyboard, 

then press Apple/M to record the measurement. Continue measuring 

for each slice in your stack. Each measurement you make will 

generate a new row in the Results table. Note: Don't worry if you 

measure a slice twice, this can be cleaned up in the next part of the 

process. 

 

When you have measured all 28 slices, save your Results so you can bring 

them into Excel for graphing. 

 

14. Click your Results window to make it active. Choose File > Set File Extension and enter .xls as 

the File Extension for tables. 

15. Choose File > Save as... and name your file NovemberResults. Save it in your Documents 

folder. 

16. Save your stack again. 

17. Open the NovemberResults.xls file from your Documents folder. 
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18. Column A shows your measurement number. Column B is the area covered by sea ice in each 

slice (in pixels). Column B is your slice number. 

19. Add the word "Year" as a header label in the first column. You'll replace the numbers in this 

column from ImageJ with the year they represent: in cell A2 type 1978. In cell A3, type  =A2+1  

then fill the formula down through the rest of the column. 

20. Now that you have the years, you will not need the 

Slice column (Column C) so you can delete it. Select 

the entire column and choose Edit > Delete. 

21. Add a new column between Columns A and B. Enter 

a label in the top cell of the new column (cell B1). 

Type "Area (millions of square kilometers)." 

22. Enter this formula in cell B2: =(C2*625)/1000000  

This will multiply the area in C2 (the number of pixels  

covered by ice) by the area of a pixel (625 km
2
) and  

divide by 1 million. The result will be the total ice  

extent (area) in millions of km
2
. 

• Copy this formula down column B. 

• Format the cells as numbers, and limit them to 

two decimal places. 

• Save your file. 

 

 

 

 

 

 

So, what does your data really show? Do polar bears have to 

wait longer each year to head out onto the ice? Next you will 

use Excel to graph your data to look more closely at the trend. 

 

 

 

 

 

 

 

 

 

 

23. Select the Year and Area (millions of km2) columns (columns A and B) then click the chart 

wizard icon or choose Insert > Chart from Excel's menu bar. 

24. Make an XY (Scatter) graph with points 

and smooth lines. Put Time (in years) on the 

X axis and Sea ice extent (in millions of 

square kilometers) on the Y axis. 

• Highlight the cells you are going to 

graph, Year and Area. 

• Click on the chart wizard button. 

• Choose "XY" scatter. 

• Choose next, next and finish.   Your 

graph should look something like this. 
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25. Add a linear trendline to your graph. Click your graph, then choose Chart 

>Add trendline and click the Linear option. 

• What does the general slope of your trendline say about sea ice in 

Hudson Bay since 1979? 

 

 

 

 

• Describe the relationship shown by your 

trendline.  

 

 

 

• At the rate of decline shown by your chart, how 

much ice would you predict will be in Hudson 

Bay in November, 50 years from now? 

 

 

26. With your chart active, click the Options tab to 

project your trendline into the future. Set the Forecast 

field to go Forward by 50 units (years). 

 

 

 

• What year does your trendline predict 

there will no longer be sea ice on Hudson 

Bay? 

 

 

 

 

 

 

 

 

 

 

Are we facing a real threat to our environment? What more should be done to investigate the potential 

harmful effects of a warmer Arctic? 
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Polar Bears in Peril – Climate Change Culprit? 

Teachers Guide 

Objectives 

By the end of this lesson, students will be able to: 

1. Use Image J, a public domain Java-based image processing software application 

(http://rsbweb.nih.gov/ij/download.html), to make measurements on an image. 

2. Us Excel to plot data, create trend lines, and make predictions based on the data trend. 

3. Explain why polar bears and other arctic wildlife that is dependent on pack and sea ice is 

threatened by climate change. 

 

Relevant High School Science Content Expectations (Michigan Department of Education) 

E2.1C     Explain, using specific examples, how a change in one system affects other Earth systems. 

E5.4D    Based on evidence of observable changes in recent history and climate change models, explain the 

consequences of warmer oceans (including the results of increased evaporation, shoreline and estuarine 

impacts, oceanic algae growth, and coral bleaching) and changing climatic zones (including the adaptive 

capacity of the biosphere). 

 

Technology Content Standards (MDE) 

Content Standard 2: All students will use technologies to input, retrieve, organize, manipulate, evaluate, 

and communicate information. 

        

Advanced Preparation 

Download and install Image J on the computers in your lab, if it is not already present. Also copy the 

following files to a folder that the students will have access to: 

1. Sea Ice Extent.tif (stack) 

2. NovemberStackA.tif 

 

Vocabulary   Teachers should be familiar with the following terms/tools 

stack 

image 

threshold 

pixel 

polygon tool 

trendline 

 

Introduction 

There has been much media attention in recent years to the changing conditions in the Arctic. Sea ice 

appears to be forming later and melting away sooner in regions such as the Hudson Bay. Animals like polar 

bears and walruses, which depend on the pack ice for a variety of reasons, could be affected by these 

changes – should they remain a long-term trend in the arctic climate.  

 

To get an overview of monthly sea ice changes, you'll animate this stack of 333 satellite images to make a 

movie. This will allow you to review nearly 20 years of data in a matter of minutes. Enjoy the show! 

 

1. In Image J, open the file Sea Ice Extent.tif by choosing File > Open > Sea Ice Extent.tif. 

2. In ImageJ, start the animation by choosing Image > Stacks > Start Animation. 

• Image > Stacks > Stop Animation stops the animation. 

• Use Animation Options to control the speed, or use the "." and "," keys on your keyboard 

to move forward or back one frame at a time. 

• You could also choose to have the stack tools to show up in the tool bar. This will give 

you a controller for your animation. 
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3. Watch the movie carefully enough to get a sense of the changes in sea ice over a single year. You 

can look at the file names in the upper left corner of the window to see what month is being 

displayed. 

• What happens to sea ice over a year?  The amount of coverage changes seasonally. 

• What month would you estimate has the most sea ice each year? February 

• What month appears to have the least sea ice? August 

 

4. Close the stack Sea Ice Extent.tif and open the stack NovemberStackA.tif. 

 

5. How can we measure the amount of sea ice coverage on Hudson Bay? To do it, we need some way 

of determining what is ice and what is not. This can be accomplished by using an ImageJ tool 

called Threshold. 

6. Choose Image > Adjust > Threshold   

 

Pixels that have values between 38 (15% ice) and 250 (100% ice) represent ice covered pixels. Threshold 

the image to highlight values from 38 to 251. By using 251 instead of 250, you also select the pole hole 

region.  

 

Do NOT click anything else in the Threshold window; simply close the Threshold window. 

 

7. Find Hudson Bay on your stack by referring to this map. 
8. Select the polygon tool in ImageJ. On the first image in your November stack, draw a polygon 

around Hudson Bay. The boundaries of the region that you select do not need to be exact, but you 

will want to select all of Hudson Bay and avoid other ice water areas such as lakes. 

9. To set ImageJ to record the measurements you want, choose Analyze > Set Measurements 

10. Check the boxes next to Area, Limit to Threshold, and Slice Number. Uncheck any other boxes. 

Click OK. 

11. Choose Analyze > Clear Results to delete any previous measurements from the Results file. 

12. Choose Analyze > Measure to have ImageJ count and record the number of highlighted pixels 

inside your selection. 

13. Advance to the next slice using the "." (period) key on your keyboard, then press Apple/M to 

record the measurement. Continue measuring for each slice in your stack. Each measurement you 

make will generate a new row in the Results table. Note: Don't worry if you measure a slice twice, 

this can be cleaned up in the next part of the process. 

 

When you have measured all 28 slices, save your Results so you can bring them into Excel for 

graphing. 

 

14. Click your Results window to make it active. Choose File > Set File Extension and enter .xls as 

the File Extension for tables. 

15. Choose File > Save as... and name your file NovemberResults. Save it in your Documents 

folder. 

16. Save your stack again. 

17. Open the NovemberResults.xls file from your Documents folder. 

18. Column A shows your measurement number. Column B is the area covered by sea ice in each 

slice (in pixels). Column B is your slice number. 

19. Add the word "Year" as a header label in the first column. You'll replace the numbers in this 

column from ImageJ with the year they represent: in cell A2 type 1978. In cell A3, type  =A2+1  

then fill the formula down through the rest of the column. 

20. Now that you have the years, you will not need the Slice column (Column C) so you can delete it. 

Select the entire column and choose Edit > Delete. 

21. Add a new column between Columns A and B. Enter a label in the top cell of the new column 

(cell B1). Type "Area (millions of square kilometers)." 
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22. Enter this formula in cell B2: =(C2*625)/1000000 This will multiply the area in C2 (the number 

of pixels covered by ice) by the area of a pixel (625 km
2
) and divide by 1 million. The result will 

be the total ice extent (area) in millions of km
2
. 

• Copy this formula down column B. 

• Format the cells as numbers, and limit them to two decimal places. 

• Save your file. 

 

So, what does your data really show? Do polar bears have to wait longer each year to head out onto the 

ice? Next you will use Excel to graph your data to look more closely at the trend. 

 

 

23. Select the Year and Area (millions of km2) columns (columns A and B) then click the chart 

wizard icon or choose Insert > Chart from Excel's menu bar. 

24. Make an XY (Scatter) graph with points and smooth lines. Put Time (in years) on the X axis and 

Sea ice extent (in millions of square kilometers) on the Y axis. 

• Highlight the cells you are going to graph, Year and Area. 

• Click on the chart wizard button. 

• Choose "XY" scatter. 

• Choose next, next and finish.   Your graph should look something like this. 

 

 

25. Add a linear trendline to your graph. Click your graph, then choose Chart >Add trendline and 

click the Linear option. 

• What does the general slope of your trendline say about sea ice in Hudson Bay since 1979? 

The amount of sea ice has been declining. 

 

• Describe the relationship shown by your trendline.  

The relationship is inverse – as time increases, sea ice coverage decreases. 

 

• At the rate of decline shown by your chart, how much ice would you predict will be in 

Hudson Bay in November, 50 years from now? 

Zero. The arctic will be ice free year round. 

 

26. With your chart active, click the Options tab to project your trendline into the future. Set the 

Forecast field to go Forward by 50 units (years). 

 

 

 

• What year does your trendline predict there will no longer be sea ice on Hudson Bay? 

~ 2020 

 

 

 

 

 

 

 

 

 

Are we facing a real threat to our environment? What more should be done to investigate the potential 

harmful effects of a warmer Arctic? 
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